ethvlan

ethvlan_ETH接口是什么

『壹』 什么是VLAN接口与物理接口的区别

支持802.1Q的VLAN子接口的概念与物理接口相似,充当IP数据包进出安全域的底层接口设备。可以在物理界面上定义几个VLAN逻辑接口VLAN逻辑子接口都从作为其宿主的物理接口上借用自身所需的带宽,因此它的名称是其宿主物理接口名称的扩展,例如,eth2.15,其中“eth2是该子接口宿主物理接口的名称,.”表示该接口为一个VLAN子接口,15表示子接口IEEE802.1Q VLAN Tag为15。

『贰』 VLAN详细的划分步骤

VLAN划分步骤如下:

1.以思科制造商的设备为例vlan database也可以直接在配置模式下创建。以下两种方法有:

『叁』 配置VLAN详细步骤!

华为的命令不明白,但基本思想应该是一样的.大致遵循以下步骤:
1
创建vlan
2
将端口划入vlan
3
为每个vlan设置ip,此ip是下边vlan的网关
4
起trunk
5
在trunk允许通过的中间设置vlan
华为的命令是在网上找到的,不知道对不对.
sys
[swa]vlan
1
[swa-vlan1]vlan
2
//创建vlan2
[swa-vlan2]port
ethernet
0/17
to
eth
0/19
eth
0/22
//在vlan第17至19端口将加入第22端口vlan2
[swa-vlan2]vlan
3
[swa-vlan3]port
eth
0/21
//在vlan3.第21端口加入vlan2
[swa-vlan3]inter
e0/23
[swa-ethernet0/24]port
link-type
trunk
///将第24端口设置为trunk这个口是直接连接防火墙或路由器的口.
[swa-ethernet0/24]port
trunk
permit
vlan
vlan1
vlan
2
vlan20
vlan30
vlan40
vlan50
vlan60
在trunk口中加入允许通过的vlan

『肆』 内外网VLAN设置和添加

interface vlan 16
dis this
或者
dis ip int b

『伍』 入口选择vlan 10 出口选择上联口eth1

先看网络拓扑,MW305R 刷OP,单口上联ROS。设置两个SSID,一个是无VLAN,一个VLAN ID 200

下面是OP网络配置:
config interface 'lan'
                               option type 'bridge'
                               option _orig_ifname 'eth0 radio0.network1'
                               option _orig_bridge 'true'
                               option proto 'none'
                               option delegate '0'
                               option ifname 'eth0'

config interface 'wan'
                               option ifname 'eth1'
                               option proto 'dhcp'
                               option delegate '0'

config switch
                               option name 'switch0'
                               option reset '1'
                               option enable_vlan '1'

config switch_vlan
                               option device 'switch0'
                               option vlan '1'
                               option ports

config switch_vlan
                               option device 'switch0'
                               option vlan '2'
                               option vid '200'
                               option ports '0t 1t'

config interface 'VLan_200'
                               option type 'bridge'
                               option proto 'none'
                               option ifname 'eth0.200'
                               option delegate '0'

无线部分配置:
config wifi-device 'radio0'
                               option type 'mac80211'
                               option hwmode '11g'
                               option path 'platform/qca953x_wmac'
                               option htmode 'HT20'
                               option channel 'auto'
                               option txpower '12'
                               option country 'US'

config wifi-iface
                               option device 'radio0'
                               option mode 'ap'
                               option encryption 'none'
                               option ssid 'OpenWrt_Lan'
                               option network 'lan'
                               option isolate '1'

config wifi-iface
                               option device 'radio0'
                               option mode 'ap'
                               option encryption 'none'
                               option ssid 'OpenWrt_200'
                               option network 'VLan_200'
                               option isolate '1'

这样设置后,没有VLan接口会失效,不能从ROS获取IP。如果两个SSID都设置VLAN ID,ROS还增加了相应的接口,这样就没有问题了。

如何设置才能使无能为力VLAN接口可正常上联

『陆』 tomato里面的WL,br0,eth0,vlan0,vlan1是什么意思

WL 无线

Br0 0桥接端口
eth 第0以太网接口

VLAN 0 编号为0VLAN
VLAN 1 1号VLAN

VLAN也就是说,虚拟局域网可以将一个局域网划分为多个相互隔离的网段,最多4096个,从0到4095个相同的数字被视为相同的虚拟网络。

『柒』 ETH接口是什么

ETH接口是指应用最广泛的局域网通信方式,也是协议。以太网接口是网络数据连接的端口。
以太网的每个版本都有电缆的最大长度限制(即无须放大的长度),这个范围内的信号可以正常传播,超过这个范围信号将无法传播。
为了建立更大的网络,可以使用中继器连接多个电缆。中继器是一种物理设备,可以接收、放大和重新发送信号。
(7)ethvlan扩展阅读
几种常见的以太网接口类型。
1、SC光纤接口
SC光纤接口在100Base-TX应用于以太网时代,当时被称为100Base-FX(F是光纤单词fiber的缩写),不过当时由于性能并不比双绞线突出但是成本却较高,因此没有得到普及,现在业界大力推广千兆网络,SC另一方面,光纤到重视。
2、RJ-45接口
这种接口是我们现在最常见的网络设备接口,俗称水晶头RJ-45连接器属于双绞线以太网接口类型。RJ-45插头只能沿固定方向插入,有塑料弹片和RJ-45插槽卡住,防止脱落。
3、FDDI接口
FDDI是目前成熟的LAN传输速率最高的技术之一,具有定期令牌协议的特点,支持各种拓扑结构,传输媒体为光纤。光纤分布式数据接口(FDDI)美国国家标准化组织(ANSI)一组协议在光缆上发送数字信号。
参考资料来源:网络-以太网接口

『捌』 相同vlan如何将两条网线插入路由器?eth端口上

首先通过交换机 VLAN 将两条网线插入交换机,然后从交换机中插入网线ETH端口上

『玖』 华为5700交换机eth如何使用接口?

华为5700交换机eth可以作为管理口使用,交换机操作系统丢了 ,但是我可以通过eth口上传操作系统文件console口腔功能相似。

华为交换机是从网桥换机属于OSI第二层是数据链路层设备。MAC找地址,通过站表选择路由,站表的建立和维护由CISCO自动进行思科交换机。

华为在美国、德国、瑞典、俄罗斯、印度和中国的北京、上海和南京设立了多个研究所,近一半的员工从事产品和解决方案的研发。

(9)ethvlan扩展阅读

华为是世界领先的电信解决方案供应商。我们拥有真诚的员工和强大的研发能力,快速响应客户需求,提供端到端的客户产品、解决方案和服务,通过我们的共同努力,帮助客户成功经营,不断丰富人们的沟通和生活。

华为的产品和解决方案涵盖移动产品(LTE/HSPA/WCDMA/EDGE/GPRS/GSM,CDMA2000 1xEV-DO/CDMA2000 1X,TD-SCDMA和WiMAX)

核心网(IMS,Mobile Softswitch,NGN)、网络(FTTx,xDSL,光网络,路由器和LAN Switch)、电信增值业务(IN,mobile data service,BOSS)和终端(UMTS/CDMA)等领域。

『拾』 华为交换机vlan,trunk有什么区别

同一个交换机Vlan是不用配trunk的,如果不同交换机不同vlan就得配trunk这里说的trunk应该是指eth-trunk ,还有一个e-trunk。这两种是应用在不同场合的,eth-trunk针对端口 e-trunk包含了eth-trunk.但是一台设备是一样的Vlan应该是互访。

可参考以下互联口配置命令:
interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20 30 40 50

收藏我們

搜索